Mailinglist Archive: opensuse-updates (101 mails)

< Previous Next >
openSUSE-RU-2015:0262-1: Recommended update for squid
openSUSE Recommended Update: Recommended update for squid
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0262-1
Rating: low
References: #915397
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for squid fixes the following issues:
- Avoid building with unsupported instructions (boo#915397)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-137=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-137=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

squid-3.4.4-3.4.2
squid-debuginfo-3.4.4-3.4.2
squid-debugsource-3.4.4-3.4.2

- openSUSE 13.1 (i586 x86_64):

squid-3.3.13-2.14.1
squid-debuginfo-3.3.13-2.14.1
squid-debugsource-3.3.13-2.14.1


References:

https://bugzilla.suse.com/show_bug.cgi?id=915397


< Previous Next >
This Thread
  • No further messages