Mailinglist Archive: opensuse-updates (101 mails)

< Previous Next >
openSUSE-SU-2015:0231-1: moderate: Security update for vorbis-tools
openSUSE Security Update: Security update for vorbis-tools
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0231-1
Rating: moderate
References: #914938
Cross-References: CVE-2014-9640
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

vorbis-tools was updated to fix one security issue.

This security issue was fixed:
- Segfault when trying to encode trivial raw input (CVE-2014-9640).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-114=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-114=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

vorbis-tools-1.4.0-17.4.1
vorbis-tools-debuginfo-1.4.0-17.4.1
vorbis-tools-debugsource-1.4.0-17.4.1

- openSUSE 13.2 (noarch):

vorbis-tools-lang-1.4.0-17.4.1

- openSUSE 13.1 (i586 x86_64):

vorbis-tools-1.4.0-14.12.1
vorbis-tools-debuginfo-1.4.0-14.12.1
vorbis-tools-debugsource-1.4.0-14.12.1

- openSUSE 13.1 (noarch):

vorbis-tools-lang-1.4.0-14.12.1


References:

http://support.novell.com/security/cve/CVE-2014-9640.html
https://bugzilla.suse.com/show_bug.cgi?id=914938


< Previous Next >
This Thread
  • No further messages