Mailinglist Archive: opensuse-updates (101 mails)

< Previous Next >
openSUSE-SU-2015:0200-1: moderate: Security update for jasper
openSUSE Security Update: Security update for jasper
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0200-1
Rating: moderate
References: #911837
Cross-References: CVE-2014-8157 CVE-2014-8158
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This update fixes the following security issues:
- CVE-2014-8157, CVE-2014-8158: use after free and OOB vulnerabilities
(bnc#911837)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-97

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-97

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

jasper-1.900.1-163.13.1
jasper-debuginfo-1.900.1-163.13.1
jasper-debugsource-1.900.1-163.13.1
libjasper-devel-1.900.1-163.13.1
libjasper1-1.900.1-163.13.1
libjasper1-debuginfo-1.900.1-163.13.1

- openSUSE 13.2 (x86_64):

libjasper1-32bit-1.900.1-163.13.1
libjasper1-debuginfo-32bit-1.900.1-163.13.1

- openSUSE 13.1 (i586 x86_64):

jasper-1.900.1-160.13.1
jasper-debuginfo-1.900.1-160.13.1
jasper-debugsource-1.900.1-160.13.1
libjasper-devel-1.900.1-160.13.1
libjasper1-1.900.1-160.13.1
libjasper1-debuginfo-1.900.1-160.13.1

- openSUSE 13.1 (x86_64):

libjasper1-32bit-1.900.1-160.13.1
libjasper1-debuginfo-32bit-1.900.1-160.13.1


References:

http://support.novell.com/security/cve/CVE-2014-8157.html
http://support.novell.com/security/cve/CVE-2014-8158.html
https://bugzilla.suse.com/show_bug.cgi?id=911837


< Previous Next >
This Thread
  • No further messages