Mailinglist Archive: opensuse-updates (89 mails)

< Previous Next >
openSUSE-RU-2015:0141-1: cronie
openSUSE Recommended Update: cronie
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0141-1
Rating: low
References: #900604
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for cronie fixes the following issues:
- patch in order to fix loading the PAM environment from the pam_env
module as documented in the manualpage.
- fixes memory leak of environment returned by pam_getenvlist()
(bnc#900604).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-75

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

cron-4.2-50.4.1
cronie-1.4.8-50.4.1
cronie-anacron-1.4.8-50.4.1
cronie-anacron-debuginfo-1.4.8-50.4.1
cronie-debuginfo-1.4.8-50.4.1
cronie-debugsource-1.4.8-50.4.1


References:

https://bugzilla.suse.com/show_bug.cgi?id=900604


< Previous Next >
This Thread
  • No further messages