Mailinglist Archive: opensuse-updates (89 mails)

< Previous Next >
openSUSE-RU-2015:0137-1: moderate: fix compatibility with latest Python upgrade
openSUSE Recommended Update: fix compatibility with latest Python upgrade
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0137-1
Rating: moderate
References:
Affected Products:
openSUSE Evergreen 11.4
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This patch contains a set of packages which needed a rebuild against
latest Python because of binary incompatiblity.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Evergreen 11.4:

zypper in -t patch 2015-3

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Evergreen 11.4 (i586 x86_64):

apache2-mod_python-3.3.1-161.8.1
apache2-mod_python-debuginfo-3.3.1-161.8.1
apache2-mod_python-debugsource-3.3.1-161.8.1
xchat-2.8.8-8.1
xchat-debuginfo-2.8.8-8.1
xchat-debugsource-2.8.8-8.1
xchat-perl-2.8.8-8.1
xchat-perl-debuginfo-2.8.8-8.1
xchat-python-2.8.8-8.1
xchat-python-debuginfo-2.8.8-8.1
xchat-tcl-2.8.8-8.1
xchat-tcl-debuginfo-2.8.8-8.1

- openSUSE Evergreen 11.4 (noarch):

xchat-lang-2.8.8-8.1


References:



< Previous Next >
This Thread
  • No further messages