Mailinglist Archive: opensuse-updates (89 mails)

< Previous Next >
openSUSE-RU-2015:0126-1: Recommended update for lvm2
openSUSE Recommended Update: Recommended update for lvm2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0126-1
Rating: low
References: #901859
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for lvm2 fixes the following issue:
- Change default locking type to 1 (bnc#901859)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-65

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-65

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

lvm2-2.02.98-43.5.1
lvm2-clvm-2.02.98-43.5.1
lvm2-clvm-debuginfo-2.02.98-43.5.1
lvm2-cmirrord-2.02.98-43.5.1
lvm2-cmirrord-debuginfo-2.02.98-43.5.1
lvm2-debuginfo-2.02.98-43.5.1
lvm2-debugsource-2.02.98-43.5.1
lvm2-devel-2.02.98-43.5.1

- openSUSE 13.1 (i586 x86_64):

lvm2-2.02.98-0.28.22.2
lvm2-clvm-2.02.98-28.22.2
lvm2-clvm-debuginfo-2.02.98-28.22.2
lvm2-cmirrord-2.02.98-28.22.2
lvm2-cmirrord-debuginfo-2.02.98-28.22.2
lvm2-debuginfo-2.02.98-0.28.22.2
lvm2-debugsource-2.02.98-0.28.22.2


References:

https://bugzilla.suse.com/show_bug.cgi?id=901859


< Previous Next >
This Thread
  • No further messages