Mailinglist Archive: opensuse-updates (89 mails)

< Previous Next >
openSUSE-RU-2015:0121-1: moderate: Recommended update for docker
openSUSE Recommended Update: Recommended update for docker
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0121-1
Rating: moderate
References: #913211 #913213
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This recommended update for docker provides the following fixes:
- Update from 1.4.0 to 1.4.1
+ Runtime:
* Fix issue with volumes-from and bind mounts not being honored after
create (bnc#913213)
+ Added e2fsprogs as runtime dependency, this is required when the
devicemapper driver is used. (bnc#913211).
+ Fixed owner and group for docker.socket


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-57

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (x86_64):

docker-1.4.1-17.1
docker-debuginfo-1.4.1-17.1
docker-debugsource-1.4.1-17.1

- openSUSE 13.2 (noarch):

docker-bash-completion-1.4.1-17.1
docker-zsh-completion-1.4.1-17.1


References:

https://bugzilla.suse.com/show_bug.cgi?id=913211
https://bugzilla.suse.com/show_bug.cgi?id=913213


< Previous Next >
This Thread
  • No further messages