Mailinglist Archive: opensuse-updates (89 mails)

< Previous Next >
openSUSE-SU-2015:0113-1: moderate: Security update for wireshark
openSUSE Security Update: Security update for wireshark
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0113-1
Rating: moderate
References: #912365 #912368 #912369 #912370 #912372
Cross-References: CVE-2015-0559 CVE-2015-0560 CVE-2015-0561
CVE-2015-0562 CVE-2015-0563 CVE-2015-0564

Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes 6 vulnerabilities is now available.

Description:


This update fixes the following security issues:
+ The WCCP dissector could crash wnpa-sec-2015-01 CVE-2015-0559
CVE-2015-0560 [boo#912365]
+ The LPP dissector could crash. wnpa-sec-2015-02 CVE-2015-0561
[boo#912368]
+ The DEC DNA Routing Protocol dissector could crash. wnpa-sec-2015-03
CVE-2015-0562 [boo#912369]
+ The SMTP dissector could crash. wnpa-sec-2015-04 CVE-2015-0563
[boo#912370]
+ Wireshark could crash while decypting TLS/SSL sessions.
wnpa-sec-2015-05 CVE-2015-0564 [boo#912372]


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-52

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-52

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

wireshark-1.12.3-8.1
wireshark-debuginfo-1.12.3-8.1
wireshark-debugsource-1.12.3-8.1
wireshark-devel-1.12.3-8.1
wireshark-ui-gtk-1.12.3-8.1
wireshark-ui-gtk-debuginfo-1.12.3-8.1
wireshark-ui-qt-1.12.3-8.1
wireshark-ui-qt-debuginfo-1.12.3-8.1

- openSUSE 13.1 (i586 x86_64):

wireshark-1.10.12-32.1
wireshark-debuginfo-1.10.12-32.1
wireshark-debugsource-1.10.12-32.1
wireshark-devel-1.10.12-32.1


References:

http://support.novell.com/security/cve/CVE-2015-0559.html
http://support.novell.com/security/cve/CVE-2015-0560.html
http://support.novell.com/security/cve/CVE-2015-0561.html
http://support.novell.com/security/cve/CVE-2015-0562.html
http://support.novell.com/security/cve/CVE-2015-0563.html
http://support.novell.com/security/cve/CVE-2015-0564.html
https://bugzilla.suse.com/show_bug.cgi?id=912365
https://bugzilla.suse.com/show_bug.cgi?id=912368
https://bugzilla.suse.com/show_bug.cgi?id=912369
https://bugzilla.suse.com/show_bug.cgi?id=912370
https://bugzilla.suse.com/show_bug.cgi?id=912372


< Previous Next >
This Thread
  • No further messages