Mailinglist Archive: opensuse-updates (89 mails)

< Previous Next >
openSUSE-RU-2015:0090-1: findutils
openSUSE Recommended Update: findutils
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0090-1
Rating: low
References:
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This recommended update for findutils fixes the following issues:

- Add upstream patch to fix 'oldfind' which skipped all files starting
with ".." (e.g. "..file").
- Add BuildRequires:dejagnu - otherwise only a very limited set of the
tests was run by 'make check'.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-43

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

findutils-4.5.14-2.4.1
findutils-debuginfo-4.5.14-2.4.1
findutils-debugsource-4.5.14-2.4.1

- openSUSE 13.2 (noarch):

findutils-lang-4.5.14-2.4.1


References:



< Previous Next >
This Thread
  • No further messages