Mailinglist Archive: opensuse-updates (89 mails)

< Previous Next >
openSUSE-RU-2015:0036-1: moderate: kernel-firmware
openSUSE Recommended Update: kernel-firmware
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0036-1
Rating: moderate
References: #906212
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for kernel-firmware fixes the following issue:

- Require coreutils for %pre scripts. In some instances (mainly kiwi
builds) this package can end up being installed before coreutils, having
some errors spit in the %pre phase.
- Realtek WiFi and Ethernet updates and Intel BT updates (bnc#906212)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-15

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (noarch):

kernel-firmware-20141122git-5.1
ucode-amd-20141122git-5.1


References:

https://bugzilla.suse.com/show_bug.cgi?id=906212


< Previous Next >
This Thread
  • No further messages