Mailinglist Archive: opensuse-updates (114 mails)

< Previous Next >
openSUSE-SU-2014:1471-1: moderate: Security update for libvirt
openSUSE Security Update: Security update for libvirt
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1471-1
Rating: moderate
References: #904176
Cross-References: CVE-2014-7823
Affected Products:
openSUSE 13.2
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

libvirt was updated to fix one security issue.

This security issue was fixed:
- Security issue with migratable flag (CVE-2014-7823).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2014-695

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-695

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-695

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libvirt-1.2.9-4.2
libvirt-client-1.2.9-4.2
libvirt-client-debuginfo-1.2.9-4.2
libvirt-daemon-1.2.9-4.2
libvirt-daemon-config-network-1.2.9-4.2
libvirt-daemon-config-nwfilter-1.2.9-4.2
libvirt-daemon-debuginfo-1.2.9-4.2
libvirt-daemon-driver-interface-1.2.9-4.2
libvirt-daemon-driver-interface-debuginfo-1.2.9-4.2
libvirt-daemon-driver-lxc-1.2.9-4.2
libvirt-daemon-driver-lxc-debuginfo-1.2.9-4.2
libvirt-daemon-driver-network-1.2.9-4.2
libvirt-daemon-driver-network-debuginfo-1.2.9-4.2
libvirt-daemon-driver-nodedev-1.2.9-4.2
libvirt-daemon-driver-nodedev-debuginfo-1.2.9-4.2
libvirt-daemon-driver-nwfilter-1.2.9-4.2
libvirt-daemon-driver-nwfilter-debuginfo-1.2.9-4.2
libvirt-daemon-driver-qemu-1.2.9-4.2
libvirt-daemon-driver-qemu-debuginfo-1.2.9-4.2
libvirt-daemon-driver-secret-1.2.9-4.2
libvirt-daemon-driver-secret-debuginfo-1.2.9-4.2
libvirt-daemon-driver-storage-1.2.9-4.2
libvirt-daemon-driver-storage-debuginfo-1.2.9-4.2
libvirt-daemon-driver-uml-1.2.9-4.2
libvirt-daemon-driver-uml-debuginfo-1.2.9-4.2
libvirt-daemon-driver-vbox-1.2.9-4.2
libvirt-daemon-driver-vbox-debuginfo-1.2.9-4.2
libvirt-daemon-lxc-1.2.9-4.2
libvirt-daemon-qemu-1.2.9-4.2
libvirt-daemon-uml-1.2.9-4.2
libvirt-daemon-vbox-1.2.9-4.2
libvirt-debugsource-1.2.9-4.2
libvirt-devel-1.2.9-4.2
libvirt-doc-1.2.9-4.2
libvirt-lock-sanlock-1.2.9-4.2
libvirt-lock-sanlock-debuginfo-1.2.9-4.2
libvirt-login-shell-1.2.9-4.2
libvirt-login-shell-debuginfo-1.2.9-4.2

- openSUSE 13.2 (x86_64):

libvirt-client-32bit-1.2.9-4.2
libvirt-client-debuginfo-32bit-1.2.9-4.2
libvirt-daemon-driver-libxl-1.2.9-4.2
libvirt-daemon-driver-libxl-debuginfo-1.2.9-4.2
libvirt-daemon-driver-xen-1.2.9-4.2
libvirt-daemon-driver-xen-debuginfo-1.2.9-4.2
libvirt-daemon-xen-1.2.9-4.2
libvirt-devel-32bit-1.2.9-4.2

- openSUSE 13.1 (i586 x86_64):

libvirt-1.1.2-2.40.1
libvirt-client-1.1.2-2.40.1
libvirt-client-debuginfo-1.1.2-2.40.1
libvirt-daemon-1.1.2-2.40.1
libvirt-daemon-config-network-1.1.2-2.40.1
libvirt-daemon-config-nwfilter-1.1.2-2.40.1
libvirt-daemon-debuginfo-1.1.2-2.40.1
libvirt-daemon-driver-interface-1.1.2-2.40.1
libvirt-daemon-driver-interface-debuginfo-1.1.2-2.40.1
libvirt-daemon-driver-lxc-1.1.2-2.40.1
libvirt-daemon-driver-lxc-debuginfo-1.1.2-2.40.1
libvirt-daemon-driver-network-1.1.2-2.40.1
libvirt-daemon-driver-network-debuginfo-1.1.2-2.40.1
libvirt-daemon-driver-nodedev-1.1.2-2.40.1
libvirt-daemon-driver-nodedev-debuginfo-1.1.2-2.40.1
libvirt-daemon-driver-nwfilter-1.1.2-2.40.1
libvirt-daemon-driver-nwfilter-debuginfo-1.1.2-2.40.1
libvirt-daemon-driver-qemu-1.1.2-2.40.1
libvirt-daemon-driver-qemu-debuginfo-1.1.2-2.40.1
libvirt-daemon-driver-secret-1.1.2-2.40.1
libvirt-daemon-driver-secret-debuginfo-1.1.2-2.40.1
libvirt-daemon-driver-storage-1.1.2-2.40.1
libvirt-daemon-driver-storage-debuginfo-1.1.2-2.40.1
libvirt-daemon-driver-uml-1.1.2-2.40.1
libvirt-daemon-driver-uml-debuginfo-1.1.2-2.40.1
libvirt-daemon-driver-vbox-1.1.2-2.40.1
libvirt-daemon-driver-vbox-debuginfo-1.1.2-2.40.1
libvirt-daemon-lxc-1.1.2-2.40.1
libvirt-daemon-qemu-1.1.2-2.40.1
libvirt-daemon-uml-1.1.2-2.40.1
libvirt-daemon-vbox-1.1.2-2.40.1
libvirt-debugsource-1.1.2-2.40.1
libvirt-devel-1.1.2-2.40.1
libvirt-doc-1.1.2-2.40.1
libvirt-lock-sanlock-1.1.2-2.40.1
libvirt-lock-sanlock-debuginfo-1.1.2-2.40.1
libvirt-login-shell-1.1.2-2.40.1
libvirt-login-shell-debuginfo-1.1.2-2.40.1
libvirt-python-1.1.2-2.40.1
libvirt-python-debuginfo-1.1.2-2.40.1

- openSUSE 13.1 (x86_64):

libvirt-client-32bit-1.1.2-2.40.1
libvirt-client-debuginfo-32bit-1.1.2-2.40.1
libvirt-daemon-driver-libxl-1.1.2-2.40.1
libvirt-daemon-driver-libxl-debuginfo-1.1.2-2.40.1
libvirt-daemon-driver-xen-1.1.2-2.40.1
libvirt-daemon-driver-xen-debuginfo-1.1.2-2.40.1
libvirt-daemon-xen-1.1.2-2.40.1
libvirt-devel-32bit-1.1.2-2.40.1

- openSUSE 12.3 (i586 x86_64):

libvirt-1.0.2-1.26.1
libvirt-client-1.0.2-1.26.1
libvirt-client-debuginfo-1.0.2-1.26.1
libvirt-debuginfo-1.0.2-1.26.1
libvirt-debugsource-1.0.2-1.26.1
libvirt-devel-1.0.2-1.26.1
libvirt-doc-1.0.2-1.26.1
libvirt-lock-sanlock-1.0.2-1.26.1
libvirt-lock-sanlock-debuginfo-1.0.2-1.26.1
libvirt-python-1.0.2-1.26.1
libvirt-python-debuginfo-1.0.2-1.26.1

- openSUSE 12.3 (x86_64):

libvirt-client-32bit-1.0.2-1.26.1
libvirt-client-debuginfo-32bit-1.0.2-1.26.1
libvirt-devel-32bit-1.0.2-1.26.1


References:

http://support.novell.com/security/cve/CVE-2014-7823.html
https://bugzilla.suse.com/show_bug.cgi?id=904176


< Previous Next >
This Thread
  • No further messages