Mailinglist Archive: opensuse-updates (114 mails)

< Previous Next >
openSUSE-RU-2014:1401-1: moderate: util-linux: systemd enablement for uuidd and fstrim support
openSUSE Recommended Update: util-linux: systemd enablement for uuidd and
fstrim support
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:1401-1
Rating: moderate
References: #900935
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


util-linux was updated to fix various uuidd issues and add fstrim support.

The uuidd systemd service is activated by default.

Add fstrim service scripts and rcfstrim helper.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2014-655

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libblkid-devel-2.25.1-5.1
libblkid-devel-static-2.25.1-5.1
libblkid1-2.25.1-5.1
libblkid1-debuginfo-2.25.1-5.1
libmount-devel-2.25.1-5.1
libmount-devel-static-2.25.1-5.1
libmount1-2.25.1-5.1
libmount1-debuginfo-2.25.1-5.1
libsmartcols-devel-2.25.1-5.1
libsmartcols-devel-static-2.25.1-5.1
libsmartcols1-2.25.1-5.1
libsmartcols1-debuginfo-2.25.1-5.1
libuuid-devel-2.25.1-5.1
libuuid-devel-static-2.25.1-5.1
libuuid1-2.25.1-5.1
libuuid1-debuginfo-2.25.1-5.1
python-libmount-2.25.1-5.1
python-libmount-debuginfo-2.25.1-5.1
python-libmount-debugsource-2.25.1-5.1
util-linux-2.25.1-5.1
util-linux-debuginfo-2.25.1-5.1
util-linux-debugsource-2.25.1-5.1
util-linux-systemd-2.25.1-5.1
util-linux-systemd-debuginfo-2.25.1-5.1
util-linux-systemd-debugsource-2.25.1-5.1
uuidd-2.25.1-5.1
uuidd-debuginfo-2.25.1-5.1

- openSUSE 13.2 (x86_64):

libblkid-devel-32bit-2.25.1-5.1
libblkid1-32bit-2.25.1-5.1
libblkid1-debuginfo-32bit-2.25.1-5.1
libmount-devel-32bit-2.25.1-5.1
libmount1-32bit-2.25.1-5.1
libmount1-debuginfo-32bit-2.25.1-5.1
libuuid-devel-32bit-2.25.1-5.1
libuuid1-32bit-2.25.1-5.1
libuuid1-debuginfo-32bit-2.25.1-5.1

- openSUSE 13.2 (noarch):

util-linux-lang-2.25.1-5.1


References:

https://bugzilla.suse.com/show_bug.cgi?id=900935


< Previous Next >
This Thread
  • No further messages