Mailinglist Archive: opensuse-updates (114 mails)

< Previous Next >
openSUSE-RU-2014:1373-1: moderate: aws-cli to 1.5.3
openSUSE Recommended Update: aws-cli to 1.5.3
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:1373-1
Rating: moderate
References: #902598 #902648
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


The Amazon Web Services packages were updated to the version 1.5.3, fixing
bugs, bringing features include the new amazon eu-central region.

python-boto was updated to version 2.34.0 (bnc#902648) python-botocore was
updated to version 0.67.0. and python-jmespath was updated to version
0.4.1.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2014-633

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

python-boto-doc-2.34.0-4.2

- openSUSE 13.2 (noarch):

aws-cli-1.5.3-2.4.1
python-boto-2.34.0-4.1
python-botocore-0.67.0-2.4.1
python-jmespath-0.4.1-2.4.1


References:

https://bugzilla.suse.com/show_bug.cgi?id=902598
https://bugzilla.suse.com/show_bug.cgi?id=902648


< Previous Next >
This Thread
  • No further messages