Mailinglist Archive: opensuse-updates (40 mails)

< Previous Next >
openSUSE-RU-2014:1312-1: apache2-mod_evasive: Fixes loading module.
openSUSE Recommended Update: apache2-mod_evasive: Fixes loading module.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:1312-1
Rating: low
References: #865567 #867984
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update fixes the following issues with apache2-mod_evasive:
- boo#867984/boo#865567: Fixes mixture of evasive20 and evasive24
symbols.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-597

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

apache2-mod_evasive-1.10.1-5.4.1
apache2-mod_evasive-debuginfo-1.10.1-5.4.1
apache2-mod_evasive-debugsource-1.10.1-5.4.1


References:

https://bugzilla.suse.com/show_bug.cgi?id=865567
https://bugzilla.suse.com/show_bug.cgi?id=867984


< Previous Next >
This Thread
  • No further messages