Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-SU-2014:1150-1: moderate: phpMyAdmin to 4.1.14.4
openSUSE Security Update: phpMyAdmin to 4.1.14.4
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1150-1
Rating: moderate
References: #896635
Cross-References: CVE-2014-6300
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


phpMyAdmin was updated to 4.1.14.4 (2014-09-13) fixing bugs and security
issues.

* PMASA-2014-10 (CVE-2014-6300, CWE-661 CWE-352)
http://www.phpmyadmin.net/home_page/security/PMASA-2014-10.php

A DOM based XSS was fixed that resulted to a CSRF that creates a ROOT
account in certain conditions.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-551

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-551

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (noarch):

phpMyAdmin-4.1.14.4-12.1

- openSUSE 12.3 (noarch):

phpMyAdmin-4.1.14.4-1.20.1


References:

http://support.novell.com/security/cve/CVE-2014-6300.html
https://bugzilla.novell.com/896635


< Previous Next >
This Thread
  • No further messages