Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-SU-2014:1149-1: moderate: Avoid ntp being used as a DDoS amplifier
openSUSE Security Update: Avoid ntp being used as a DDoS amplifier
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1149-1
Rating: moderate
References: #857195
Cross-References: CVE-2013-5211
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

restrict query, configuration, modification access from world by default.
Avoids that ntp can be used as a DDoS amplifier. The monlist feature in
ntp_request.c in ntpd in NTP before 4.2.7p26 allows remote attackers to
cause a denial of service (traffic amplification) via forged (1)
REQ_MON_GETLIST or (2) REQ_MON_GETLIST_1 requests, as exploited in the
wild in December 2013.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2014-84

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

ntp-4.2.6p3-6.24.1
ntp-debuginfo-4.2.6p3-6.24.1
ntp-debugsource-4.2.6p3-6.24.1
ntp-doc-4.2.6p3-6.24.1


References:

http://support.novell.com/security/cve/CVE-2013-5211.html
https://bugzilla.novell.com/857195


< Previous Next >
This Thread
  • No further messages