Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2014:1109-1: epiphany: This package needs a rebuild due to updated GNOME Stack
openSUSE Recommended Update: epiphany: This package needs a rebuild due to
updated GNOME Stack
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:1109-1
Rating: low
References: #871232 #895871
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update fixes the following issues with epiphany:
-bnc#871232: GNOME Stack Update
-bnc#895871: This package needs a rebuild due to updated GNOME Stack


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-534

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (noarch):

epiphany-branding-SLED-13.1-2.4.1
epiphany-branding-openSUSE-13.1-2.4.1


References:

https://bugzilla.novell.com/871232
https://bugzilla.novell.com/895871


< Previous Next >
This Thread
  • No further messages