Mailinglist Archive: opensuse-updates (48 mails)

< Previous Next >
openSUSE-SU-2014:1051-1: moderate: - Update to version neutron-2013.2.4.dev84.gbe0c1d1:
openSUSE Security Update: - Update to version
neutron-2013.2.4.dev84.gbe0c1d1:
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1051-1
Rating: moderate
References: #874757
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

- Update to version neutron-2013.2.4.dev84.gbe0c1d1:
* Fix get_vif_port_by_id to only return relevant ports

- Update to version neutron-2013.2.4.dev82.gd1a9a9d:
* LBaaS add missing rootwrap filter for route
* NVP plugin:fix delete sec group when backend is out of sync
* Kill 'Skipping unknown group key: firewall_driver' log trace

- Update to version neutron-2013.2.4.dev76.g0397e59:
* Added missing plugin .ini files to setup.cfg

- Update to version neutron-2013.2.4.dev75.g1859a5a:
* OVS lib defer apply doesn't handle concurrency
* Fixed floating IP logic in PLUMgrid plugin
* tests/unit: Initialize core plugin in TestL3GwModeMixin

- Update to version neutron-2013.2.4.dev69.ge5fed48:
* Install SNAT rules for ipv4 only

- Update to version neutron-2013.2.4.dev68.ge075c5f:
* Optionally delete namespaces when they are no longer needed

- Update to version neutron-2013.2.4.dev66.g208667b:
* l2-population : send flooding entries when the last port goes down
* l2-population/lb/vxlan : ip neigh add command failed

- Update to version neutron-2013.2.4.dev62.g93a43a6:
* Fixes the Hyper-V agent individual ports metrics

- Update to version neutron-2013.2.4.dev60.ge312dc7:


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-510

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

python-greenlet-0.4.2-3.4.1
python-greenlet-debuginfo-0.4.2-3.4.1
python-greenlet-debugsource-0.4.2-3.4.1

- openSUSE 13.1 (noarch):

openstack-neutron-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-dhcp-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-doc-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-ha-tool-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-hyperv-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-l3-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-lbaas-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-linuxbridge-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-metadata-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-metering-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-mlnx-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-nec-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-openvswitch-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-plugin-cisco-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-ryu-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-server-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-test-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-vmware-agent-2013.2.4.dev86.gb4b09a6-4.1
openstack-neutron-vpn-agent-2013.2.4.dev86.gb4b09a6-4.1
python-eventlet-0.14.0-2.4.1
python-eventlet-doc-0.14.0-2.4.1
python-greenlet-devel-0.4.2-3.4.1
python-iso8601-0.1.10-6.4.1
python-neutron-2013.2.4.dev86.gb4b09a6-4.1
python-neutronclient-2.3.4-6.1
python-neutronclient-test-2.3.4-6.1
python-py-1.4.22-2.4.1
python-pytest-2.6.0-2.4.1


References:

https://bugzilla.novell.com/874757


< Previous Next >
This Thread
  • No further messages