Mailinglist Archive: opensuse-updates (46 mails)

< Previous Next >
openSUSE-SU-2014:0952-1: moderate: gpg2: Fixed possible DoS
openSUSE Security Update: gpg2: Fixed possible DoS
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0952-1
Rating: moderate
References: #884130
Cross-References: CVE-2014-4617
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


gpg2 was patched to fix a possible DoS.

This security issue was fixed:
- Denial of service through infinite loop with garbled compressed data
packets (CVE-2014-4617)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2014-1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

gpg2-2.0.19-22.1
gpg2-debuginfo-2.0.19-22.1
gpg2-debugsource-2.0.19-22.1

- openSUSE 11.4 (noarch):

gpg2-lang-2.0.19-22.1


References:

http://support.novell.com/security/cve/CVE-2014-4617.html
https://bugzilla.novell.com/884130


< Previous Next >
This Thread
  • No further messages