Mailinglist Archive: opensuse-updates (46 mails)

< Previous Next >
openSUSE-RU-2014:0940-1: ImageMagick: enable fft support
openSUSE Recommended Update: ImageMagick: enable fft support
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0940-1
Rating: low
References: #885334
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issues with ImageMagick:
-bnc#885334: enable fft support


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

ImageMagick-6.8.6.9-2.16.1
ImageMagick-debuginfo-6.8.6.9-2.16.1
ImageMagick-debugsource-6.8.6.9-2.16.1
ImageMagick-devel-6.8.6.9-2.16.1
ImageMagick-extra-6.8.6.9-2.16.1
ImageMagick-extra-debuginfo-6.8.6.9-2.16.1
libMagick++-6_Q16-2-6.8.6.9-2.16.1
libMagick++-6_Q16-2-debuginfo-6.8.6.9-2.16.1
libMagick++-devel-6.8.6.9-2.16.1
libMagickCore-6_Q16-1-6.8.6.9-2.16.1
libMagickCore-6_Q16-1-debuginfo-6.8.6.9-2.16.1
libMagickWand-6_Q16-1-6.8.6.9-2.16.1
libMagickWand-6_Q16-1-debuginfo-6.8.6.9-2.16.1
perl-PerlMagick-6.8.6.9-2.16.1
perl-PerlMagick-debuginfo-6.8.6.9-2.16.1

- openSUSE 13.1 (x86_64):

ImageMagick-devel-32bit-6.8.6.9-2.16.1
libMagick++-6_Q16-2-32bit-6.8.6.9-2.16.1
libMagick++-6_Q16-2-debuginfo-32bit-6.8.6.9-2.16.1
libMagick++-devel-32bit-6.8.6.9-2.16.1
libMagickCore-6_Q16-1-32bit-6.8.6.9-2.16.1
libMagickCore-6_Q16-1-debuginfo-32bit-6.8.6.9-2.16.1
libMagickWand-6_Q16-1-32bit-6.8.6.9-2.16.1
libMagickWand-6_Q16-1-debuginfo-32bit-6.8.6.9-2.16.1

- openSUSE 13.1 (noarch):

ImageMagick-doc-6.8.6.9-2.16.1


References:

https://bugzilla.novell.com/885334


< Previous Next >
This Thread
  • No further messages