Mailinglist Archive: opensuse-updates (46 mails)

< Previous Next >
openSUSE-SU-2014:0924-1: moderate: eet: fix security issue
openSUSE Security Update: eet: fix security issue
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0924-1
Rating: moderate
References:
Cross-References: CVE-2014-4611
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

- lz4.patch security fix for CVE-2014-4611


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-469

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-469

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

eet-1.7.8-2.4.1
eet-debuginfo-1.7.8-2.4.1
eet-debugsource-1.7.8-2.4.1
eet-devel-1.7.8-2.4.1
eet-doc-html-1.7.8-2.4.1
eet-examples-1.7.8-2.4.1
libeet1-1.7.8-2.4.1
libeet1-debuginfo-1.7.8-2.4.1

- openSUSE 12.3 (i586 x86_64):

eet-1.7.5-2.4.1
eet-debuginfo-1.7.5-2.4.1
eet-debugsource-1.7.5-2.4.1
eet-devel-1.7.5-2.4.1
eet-doc-html-1.7.5-2.4.1
eet-examples-1.7.5-2.4.1
libeet1-1.7.5-2.4.1
libeet1-debuginfo-1.7.5-2.4.1


References:

http://support.novell.com/security/cve/CVE-2014-4611.html


< Previous Next >
This Thread
  • No further messages