Mailinglist Archive: opensuse-updates (46 mails)

< Previous Next >
openSUSE-RU-2014:0884-1: OpenLP: Updated from version 2.0.4 to version 2.0.5
openSUSE Recommended Update: OpenLP: Updated from version 2.0.4 to version
2.0.5
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0884-1
Rating: low
References: #884901
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issues with openLP:
-bnc#884901: Update to version 2.0.5
* Upstream bugfix/stabilization release
* Final release in the 2.0 branch
* Change to BibleGateway URL to use legacy web interface
* lp#719514 : Issues with Themes when comparing theme files
* lp#1326664: Improved error messages with Easy Worship Song Imports
* lp#1310523: Allow more than 26 equal verses within a Song
* lp#1296104: Handle songs where two optional breaks follow each other
* lp#1136278: Improve Database update error handling


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-456

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-456

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (noarch):

OpenLP-2.0.5-8.1

- openSUSE 12.3 (noarch):

OpenLP-2.0.5-2.16.1


References:

https://bugzilla.novell.com/884901


< Previous Next >
This Thread
  • No further messages