Mailinglist Archive: opensuse-updates (46 mails)

< Previous Next >
openSUSE-SU-2014:0874-1: moderate: dbus-1: Fixed possible DoS
openSUSE Security Update: dbus-1: Fixed possible DoS
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0874-1
Rating: moderate
References: #881137
Cross-References: CVE-2014-3477
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

dbus-1 was updated to fix a possible DoS (CVE-2014-3477).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2014-68

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

dbus-1-1.4.1-7.35.1
dbus-1-debuginfo-1.4.1-7.35.1
dbus-1-debugsource-1.4.1-7.35.1
dbus-1-devel-1.4.1-7.35.1
dbus-1-x11-1.4.1-7.35.1
dbus-1-x11-debuginfo-1.4.1-7.35.1
dbus-1-x11-debugsource-1.4.1-7.35.1

- openSUSE 11.4 (x86_64):

dbus-1-32bit-1.4.1-7.35.1
dbus-1-debuginfo-32bit-1.4.1-7.35.1
dbus-1-devel-32bit-1.4.1-7.35.1

- openSUSE 11.4 (noarch):

dbus-1-devel-doc-1.4.1-7.35.1

- openSUSE 11.4 (ia64):

dbus-1-debuginfo-x86-1.4.1-7.35.1
dbus-1-x86-1.4.1-7.35.1


References:

http://support.novell.com/security/cve/CVE-2014-3477.html
https://bugzilla.novell.com/881137


< Previous Next >
This Thread
  • No further messages