Mailinglist Archive: opensuse-updates (53 mails)

< Previous Next >
openSUSE-SU-2014:0805-1: moderate: sendmail: Close file descriptors before executing programs
openSUSE Security Update: sendmail: Close file descriptors before executing
programs
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0805-1
Rating: moderate
References: #881284
Cross-References: CVE-2014-3956
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

sendmail was updated to properly close file descriptors before executing
programs.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2014-66

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

rmail-8.14.3-64.1
rmail-debuginfo-8.14.3-64.1
sendmail-8.14.4-64.1
sendmail-debuginfo-8.14.4-64.1
sendmail-debugsource-8.14.4-64.1
sendmail-devel-8.14.4-64.1


References:

http://support.novell.com/security/cve/CVE-2014-3956.html
https://bugzilla.novell.com/881284


< Previous Next >
This Thread
  • No further messages