Mailinglist Archive: opensuse-updates (86 mails)

< Previous Next >
openSUSE-RU-2014:0692-1: apcupsd: Make apcupsd working out of the box
openSUSE Recommended Update: apcupsd: Make apcupsd working out of the box
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0692-1
Rating: low
References: #837337 #856907
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update fixes the installation of apcupsd sysconfig file. It also will
not attempt to use not existing powersave-notify script.
- bnc#856907: Do not call powersave-notify
- bnc#837337: Add %fillup prereq tag and %{fillup_only} in the
%post-section of the spec-file to correctly fillup sysconfig file


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-382

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

apcupsd-3.14.10-6.4.1
apcupsd-cgi-3.14.10-6.4.1
apcupsd-debuginfo-3.14.10-6.4.1
apcupsd-debugsource-3.14.10-6.4.1
apcupsd-gui-3.14.10-6.4.1
apcupsd-gui-debuginfo-3.14.10-6.4.1


References:

https://bugzilla.novell.com/837337
https://bugzilla.novell.com/856907


< Previous Next >
This Thread
  • No further messages