Mailinglist Archive: opensuse-updates (86 mails)

< Previous Next >
openSUSE-RU-2014:0626-1: moderate: yast2: Make sure the system ruby is used
openSUSE Recommended Update: yast2: Make sure the system ruby is used
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0626-1
Rating: moderate
References: #845897
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue with yast2:
- bnc#845897: Make sure that the system ruby is used


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-353

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

yast2-3.0.14-17.1
yast2-devel-doc-3.0.14-17.1


References:

https://bugzilla.novell.com/845897


< Previous Next >
This Thread
  • No further messages