Mailinglist Archive: opensuse-updates (68 mails)

< Previous Next >
openSUSE-RU-2014:0572-1: moderate: xorg-x11-server: Fixes a crash when out of range DRI_PRIME is used
openSUSE Recommended Update: xorg-x11-server: Fixes a crash when out of
range DRI_PRIME is used
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0572-1
Rating: moderate
References: #846352
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue with xorg-x11-server:
- bnc#846352: Fixes a crash when out of range DRI_PRIME
is used


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-320

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-320

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

xorg-x11-server-7.6_1.14.3.901-8.1
xorg-x11-server-debuginfo-7.6_1.14.3.901-8.1
xorg-x11-server-debugsource-7.6_1.14.3.901-8.1
xorg-x11-server-extra-7.6_1.14.3.901-8.1
xorg-x11-server-extra-debuginfo-7.6_1.14.3.901-8.1
xorg-x11-server-sdk-7.6_1.14.3.901-8.1

- openSUSE 12.3 (i586 x86_64):

xorg-x11-server-7.6_1.13.2-1.25.1
xorg-x11-server-debuginfo-7.6_1.13.2-1.25.1
xorg-x11-server-debugsource-7.6_1.13.2-1.25.1
xorg-x11-server-extra-7.6_1.13.2-1.25.1
xorg-x11-server-extra-debuginfo-7.6_1.13.2-1.25.1
xorg-x11-server-sdk-7.6_1.13.2-1.25.1


References:

https://bugzilla.novell.com/846352


< Previous Next >
This Thread
  • No further messages