Mailinglist Archive: opensuse-updates (68 mails)

< Previous Next >
openSUSE-SU-2014:0515-1: moderate: update for rubygem-rack-ssl
openSUSE Security Update: update for rubygem-rack-ssl
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0515-1
Rating: moderate
References: #869162
Cross-References: CVE-2014-2538
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This rubygem-rack-ssl updated fixes the following security
issue:

- bnc#869162: Fixed XSS in error page (CVE-2014-2538).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-293

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-293

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

rubygem-rack-ssl-1.3.3-2.4.1
rubygem-rack-ssl-doc-1.3.3-2.4.1

- openSUSE 12.3 (i586 x86_64):

rubygem-rack-ssl-1.3.2-6.4.1
rubygem-rack-ssl-doc-1.3.2-6.4.1


References:

http://support.novell.com/security/cve/CVE-2014-2538.html
https://bugzilla.novell.com/869162


< Previous Next >
This Thread
  • No further messages