Mailinglist Archive: opensuse-updates (68 mails)

< Previous Next >
openSUSE-RU-2014:0484-1: ruby20: Do not replace $LDFLAGS with $libs in pkg_config
openSUSE Recommended Update: ruby20: Do not replace $LDFLAGS with $libs in
pkg_config
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0484-1
Rating: low
References: #870546
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes following issues with ruby20:
- bnc#870546: Do not replace $LDFLAGS with $libs in
pkg_config
* fixes building of gems with native extensions such as
Nokogiri


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-274

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

ruby20-2.0.0.p247-3.15.1
ruby20-debuginfo-2.0.0.p247-3.15.1
ruby20-debugsource-2.0.0.p247-3.15.1
ruby20-devel-2.0.0.p247-3.15.1
ruby20-devel-extra-2.0.0.p247-3.15.1
ruby20-tk-2.0.0.p247-3.15.1
ruby20-tk-debuginfo-2.0.0.p247-3.15.1

- openSUSE 13.1 (noarch):

ruby20-doc-ri-2.0.0.p247-3.15.1


References:

https://bugzilla.novell.com/870546


< Previous Next >
This Thread
  • No further messages