Mailinglist Archive: opensuse-updates (91 mails)

< Previous Next >
openSUSE-SU-2014:0201-1: moderate: update for gnumeric
openSUSE Security Update: update for gnumeric
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0201-1
Rating: moderate
References: #856254
Cross-References: CVE-2013-6836
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


- Add gnumeric-CVE-2013-6836.patch: fix
Heap-buffer-overflow in ms_escher_get_data on a fuzzed
xls file (bnc#856254, bgo#712772, CVE-2013-6836).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2014-15

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

gnumeric-1.10.12-7.1
gnumeric-debuginfo-1.10.12-7.1
gnumeric-debugsource-1.10.12-7.1
gnumeric-devel-1.10.12-7.1

- openSUSE 11.4 (noarch):

gnumeric-lang-1.10.12-7.1


References:

http://support.novell.com/security/cve/CVE-2013-6836.html
https://bugzilla.novell.com/856254


< Previous Next >
This Thread
  • No further messages