Mailinglist Archive: opensuse-updates (108 mails)

< Previous Next >
openSUSE-RU-2014:0078-1: moderate: yast2-product-creator: install correct mkisofs package
openSUSE Recommended Update: yast2-product-creator: install correct mkisofs
package
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0078-1
Rating: moderate
References: #856658
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

yast2-product-creator was updated to pull in the mkisofs
compat package from wodim. (bnc#856658)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-46

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (noarch):

yast2-product-creator-3.0.2-2.4.1


References:

https://bugzilla.novell.com/856658


< Previous Next >
This Thread
  • No further messages