Mailinglist Archive: opensuse-updates (108 mails)

< Previous Next >
openSUSE-RU-2014:0053-1: moderate: multipath-tools: fixed compatibility links
openSUSE Recommended Update: multipath-tools: fixed compatibility links
______________________________________________________________________________

Announcement ID: openSUSE-RU-2014:0053-1
Rating: moderate
References: #810840
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


The multipath-tools were updated to add compability links
for older installations (bnc#810840)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-34

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

kpartx-0.4.9-11.4.1
kpartx-debuginfo-0.4.9-11.4.1
multipath-tools-0.4.9-11.4.1
multipath-tools-debuginfo-0.4.9-11.4.1
multipath-tools-debugsource-0.4.9-11.4.1
multipath-tools-devel-0.4.9-11.4.1


References:

https://bugzilla.novell.com/810840


< Previous Next >
This Thread
  • No further messages