Mailinglist Archive: opensuse-updates (108 mails)

< Previous Next >
openSUSE-SU-2014:0006-1: important: acroread: not supported anymore
openSUSE Security Update: acroread: not supported anymore
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0006-1
Rating: important
References: #843835
Affected Products:
openSUSE 12.3:NonFree
openSUSE 12.2:NonFree
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:


Adobe discontinued the Adobe Reader 9 for Linux in June
2013 and has not fixed and will not fix any further
security issues in it.

As there is no new version, it is officially out of support.

The SUSE Security Team strongly recommends to not use it
anymore.

Installing this update will deinstall the plugin package to
avoid automatic exploitation via PDF embedded in webpages
or emails.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:NonFree:

zypper in -t patch openSUSE-2014-12

- openSUSE 12.2:NonFree:

zypper in -t patch openSUSE-2014-12

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3:NonFree (noarch):

acroread-cmaps-9.4.1-8.1
acroread-fonts-ja-9.4.1-8.1
acroread-fonts-ko-9.4.1-8.1
acroread-fonts-zh_CN-9.4.1-8.1
acroread-fonts-zh_TW-9.4.1-8.1

- openSUSE 12.3:NonFree (i586):

acroread-9.5.5-8.1

- openSUSE 12.2:NonFree (noarch):

acroread-cmaps-9.4.1-3.16.1
acroread-fonts-ja-9.4.1-3.16.1
acroread-fonts-ko-9.4.1-3.16.1
acroread-fonts-zh_CN-9.4.1-3.16.1
acroread-fonts-zh_TW-9.4.1-3.16.1

- openSUSE 12.2:NonFree (i586):

acroread-9.5.5-3.16.1


References:

https://bugzilla.novell.com/843835


< Previous Next >
List Navigation
This Thread
  • No further messages