Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-RU-2013:1624-1: moderate: kdelibs4: resolved kded memory leak
openSUSE Recommended Update: kdelibs4: resolved kded memory leak
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:1624-1
Rating: moderate
References:
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This update fixes the following issue with kdelibs4:
- kde#324954: Resolved memory leak when wifi connections
fail


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-817

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

kdelibs4-4.10.5-1.105.1
kdelibs4-branding-upstream-4.10.5-1.105.1
kdelibs4-core-4.10.5-1.105.1
kdelibs4-core-debuginfo-4.10.5-1.105.1
kdelibs4-debuginfo-4.10.5-1.105.1
kdelibs4-debugsource-4.10.5-1.105.1
kdelibs4-doc-4.10.5-1.105.1
kdelibs4-doc-debuginfo-4.10.5-1.105.1
libkde4-4.10.5-1.105.1
libkde4-debuginfo-4.10.5-1.105.1
libkde4-devel-4.10.5-1.105.1
libkdecore4-4.10.5-1.105.1
libkdecore4-debuginfo-4.10.5-1.105.1
libkdecore4-devel-4.10.5-1.105.1
libkdecore4-devel-debuginfo-4.10.5-1.105.1
libksuseinstall-devel-4.10.5-1.105.1
libksuseinstall1-4.10.5-1.105.1
libksuseinstall1-debuginfo-4.10.5-1.105.1

- openSUSE 12.3 (x86_64):

libkde4-32bit-4.10.5-1.105.1
libkde4-debuginfo-32bit-4.10.5-1.105.1
libkdecore4-32bit-4.10.5-1.105.1
libkdecore4-debuginfo-32bit-4.10.5-1.105.1
libksuseinstall1-32bit-4.10.5-1.105.1
libksuseinstall1-debuginfo-32bit-4.10.5-1.105.1

- openSUSE 12.3 (noarch):

kdelibs4-apidocs-4.10.5-1.105.1


References:



< Previous Next >
This Thread
  • No further messages