Mailinglist Archive: opensuse-updates (96 mails)

< Previous Next >
openSUSE-RU-2013:1268-1: tightvnc: Add '-securitytypes none', that is necessary for tigervnc again.
openSUSE Recommended Update: tightvnc: Add '-securitytypes none', that is
necessary for tigervnc again.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:1268-1
Rating: low
References: #800959
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue with tightvnc:
- bnc#800959: Add '-securitytypes none' that is necessary
for tigervnc again.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-610

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

tightvnc-1.3.10-10.4.1
tightvnc-debuginfo-1.3.10-10.4.1
tightvnc-debugsource-1.3.10-10.4.1


References:

https://bugzilla.novell.com/800959


< Previous Next >
This Thread
  • No further messages