Mailinglist Archive: opensuse-updates (96 mails)

< Previous Next >
openSUSE-SU-2013:1246-1: moderate: libxml2 to fix out of bounds reads
openSUSE Security Update: libxml2 to fix out of bounds reads
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1246-1
Rating: moderate
References: #829077
Cross-References: CVE-2013-2877
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

Libxml2 was updated to fix buffer overread problems which
could lead to crashes (out of bounds read). (CVE-2013-2877)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-114

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

libxml2-2.7.8-45.1
libxml2-debuginfo-2.7.8-45.1
libxml2-debugsource-2.7.8-45.1
libxml2-devel-2.7.8-45.1

- openSUSE 11.4 (x86_64):

libxml2-32bit-2.7.8-45.1
libxml2-debuginfo-32bit-2.7.8-45.1
libxml2-devel-32bit-2.7.8-45.1

- openSUSE 11.4 (noarch):

libxml2-doc-2.7.8-45.1

- openSUSE 11.4 (ia64):

libxml2-debuginfo-x86-2.7.8-45.1
libxml2-x86-2.7.8-45.1


References:

http://support.novell.com/security/cve/CVE-2013-2877.html
https://bugzilla.novell.com/829077


< Previous Next >
This Thread
  • No further messages