Mailinglist Archive: opensuse-updates (96 mails)

< Previous Next >
openSUSE-SU-2013:1236-1: lcms2: updated to 2.5 to fix several security issues and bugs
openSUSE Security Update: lcms2: updated to 2.5 to fix several security
issues and bugs
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1236-1
Rating: low
References: #826097
Affected Products:
openSUSE 12.3
openSUSE 12.2
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:


This version update of lcms2 to release 2.5 fixes several
security issues plus several other color management bugs.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-602

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-602

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

lcms2-2.5-2.4.1
lcms2-debuginfo-2.5-2.4.1
lcms2-debugsource-2.5-2.4.1
liblcms2-2-2.5-2.4.1
liblcms2-2-debuginfo-2.5-2.4.1
liblcms2-devel-2.5-2.4.1

- openSUSE 12.3 (x86_64):

liblcms2-2-32bit-2.5-2.4.1
liblcms2-2-debuginfo-32bit-2.5-2.4.1
liblcms2-devel-32bit-2.5-2.4.1

- openSUSE 12.3 (noarch):

liblcms2-doc-2.5-2.4.1

- openSUSE 12.2 (i586 x86_64):

lcms2-2.5-2.4.1
lcms2-debuginfo-2.5-2.4.1
lcms2-debugsource-2.5-2.4.1
liblcms2-2-2.5-2.4.1
liblcms2-2-debuginfo-2.5-2.4.1
liblcms2-devel-2.5-2.4.1

- openSUSE 12.2 (x86_64):

liblcms2-2-32bit-2.5-2.4.1
liblcms2-2-debuginfo-32bit-2.5-2.4.1
liblcms2-devel-32bit-2.5-2.4.1

- openSUSE 12.2 (noarch):

liblcms2-doc-2.5-2.4.1


References:

https://bugzilla.novell.com/826097


< Previous Next >
This Thread
  • No further messages