Mailinglist Archive: opensuse-updates (96 mails)

< Previous Next >
openSUSE-RU-2013:1197-1: moderate: xorg-x11-Xvnc: Use correct keycode for level3 shift.
openSUSE Recommended Update: xorg-x11-Xvnc: Use correct keycode for level3
shift.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:1197-1
Rating: moderate
References: #809844
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


xorg-x11-Xvnc was updated to fix a bug:
* Use correct keycode for level3 shift. (bnc#809844)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-583

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

xorg-x11-Xvnc-7.6_1.0.1-3.8.1
xorg-x11-Xvnc-debuginfo-7.6_1.0.1-3.8.1
xorg-x11-Xvnc-debugsource-7.6_1.0.1-3.8.1


References:

https://bugzilla.novell.com/809844


< Previous Next >
This Thread
  • No further messages