Mailinglist Archive: opensuse-updates (96 mails)

< Previous Next >
openSUSE-RU-2013:1169-1: moderate: libyui-ncurses: bugfixes for YaST2 ncurses mode
openSUSE Recommended Update: libyui-ncurses: bugfixes for YaST2 ncurses mode
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:1169-1
Rating: moderate
References: #805407 #822962
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


The ncurses UI was fixed to handle a authentication problem
in iscsi-client (bnc#805407) Also show and handle multiple
versions of packages correctly (bnc#822962)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-569

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

libyui-ncurses-debugsource-2.43.3.1-1.5.1
libyui-ncurses-devel-2.43.3.1-1.5.1
libyui-ncurses-pkg-debugsource-2.43.4.1-1.5.1
libyui-ncurses-pkg-devel-2.43.4.1-1.5.1
libyui-ncurses-pkg4-2.43.4.1-1.5.1
libyui-ncurses-pkg4-debuginfo-2.43.4.1-1.5.1
libyui-ncurses4-2.43.3.1-1.5.1
libyui-ncurses4-debuginfo-2.43.3.1-1.5.1

- openSUSE 12.3 (noarch):

libyui-ncurses-doc-2.43.3.1-1.5.1
libyui-ncurses-pkg-doc-2.43.4.1-1.5.1


References:

https://bugzilla.novell.com/805407
https://bugzilla.novell.com/822962


< Previous Next >
This Thread
  • No further messages