Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-SU-2013:1013-1: moderate: update for telepathy-gabble
openSUSE Security Update: update for telepathy-gabble
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1013-1
Rating: moderate
References: #822586
Cross-References: CVE-2013-1431
Affected Products:
openSUSE 12.3
openSUSE 12.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update of telepathy-gabble fixes a TLS bypass problem.
Changes in telepathy-gabble:
- Add telepathy-gabble-cve-2013-1431.patch (bnc#822586).
This makes it respect the TLS-required flag on legacy
Jabber servers. Identified as CVE-2013-1431.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-492

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-492

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

telepathy-gabble-0.17.1-2.8.1
telepathy-gabble-debuginfo-0.17.1-2.8.1
telepathy-gabble-debugsource-0.17.1-2.8.1
telepathy-gabble-xmpp-console-0.17.1-2.8.1
telepathy-gabble-xmpp-console-debuginfo-0.17.1-2.8.1

- openSUSE 12.2 (i586 x86_64):

telepathy-gabble-0.16.0-3.8.1
telepathy-gabble-debuginfo-0.16.0-3.8.1
telepathy-gabble-debugsource-0.16.0-3.8.1
telepathy-gabble-xmpp-console-0.16.0-3.8.1
telepathy-gabble-xmpp-console-debuginfo-0.16.0-3.8.1


References:

http://support.novell.com/security/cve/CVE-2013-1431.html
https://bugzilla.novell.com/822586


< Previous Next >
This Thread
  • No further messages