Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-SU-2013:0990-1: moderate: acroread to 9.5.5
openSUSE Security Update: acroread to 9.5.5
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0990-1
Rating: moderate
References: #819918
Cross-References: CVE-2013-2549 CVE-2013-2550 CVE-2013-2718
CVE-2013-2719 CVE-2013-2720 CVE-2013-2721
CVE-2013-2722 CVE-2013-2723 CVE-2013-2724
CVE-2013-2725 CVE-2013-2726 CVE-2013-2727
CVE-2013-2729 CVE-2013-2730 CVE-2013-2731
CVE-2013-2732 CVE-2013-2733 CVE-2013-2734
CVE-2013-2735 CVE-2013-2736 CVE-2013-2737
CVE-2013-3337 CVE-2013-3338 CVE-2013-3339
CVE-2013-3340 CVE-2013-3341 CVE-2013-3342

Affected Products:
openSUSE 12.3:NonFree
openSUSE 12.2:NonFree
______________________________________________________________________________

An update that fixes 27 vulnerabilities is now available.

Description:


Acroread was updated to 9.5.5 for bnc#819918(swampid#52449).

More information can be found on:
https://www.adobe.com/support/security/bulletins/apsb13-15.h
tml

(CVE-2013-2549, CVE-2013-2550, CVE-2013-2718,
CVE-2013-2719, CVE-2013-2720, CVE-2013-2721, CVE-2013-2722,
CVE-2013-2723, CVE-2013-2724, CVE-2013-2725, CVE-2013-2726,
CVE-2013-2727, CVE-2013-2729, CVE-2013-2730, CVE-2013-2731,
CVE-2013-2732, CVE-2013-2733, CVE-2013-2734, CVE-2013-2735,
CVE-2013-2736, CVE-2013-2737, CVE-2013-3337, CVE-2013-3338,
CVE-2013-3339, CVE-2013-3340, CVE-2013-3341, CVE-2013-3342)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:NonFree:

zypper in -t patch openSUSE-2013-437

- openSUSE 12.2:NonFree:

zypper in -t patch openSUSE-2013-437

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3:NonFree (noarch):

acroread-cmaps-9.4.1-4.1
acroread-fonts-ja-9.4.1-4.1
acroread-fonts-ko-9.4.1-4.1
acroread-fonts-zh_CN-9.4.1-4.1
acroread-fonts-zh_TW-9.4.1-4.1

- openSUSE 12.3:NonFree (i586):

acroread-9.5.5-4.1
acroread-browser-plugin-9.5.5-4.1

- openSUSE 12.2:NonFree (noarch):

acroread-cmaps-9.4.1-3.12.1
acroread-fonts-ja-9.4.1-3.12.1
acroread-fonts-ko-9.4.1-3.12.1
acroread-fonts-zh_CN-9.4.1-3.12.1
acroread-fonts-zh_TW-9.4.1-3.12.1

- openSUSE 12.2:NonFree (i586):

acroread-9.5.5-3.12.1
acroread-browser-plugin-9.5.5-3.12.1


References:

http://support.novell.com/security/cve/CVE-2013-2549.html
http://support.novell.com/security/cve/CVE-2013-2550.html
http://support.novell.com/security/cve/CVE-2013-2718.html
http://support.novell.com/security/cve/CVE-2013-2719.html
http://support.novell.com/security/cve/CVE-2013-2720.html
http://support.novell.com/security/cve/CVE-2013-2721.html
http://support.novell.com/security/cve/CVE-2013-2722.html
http://support.novell.com/security/cve/CVE-2013-2723.html
http://support.novell.com/security/cve/CVE-2013-2724.html
http://support.novell.com/security/cve/CVE-2013-2725.html
http://support.novell.com/security/cve/CVE-2013-2726.html
http://support.novell.com/security/cve/CVE-2013-2727.html
http://support.novell.com/security/cve/CVE-2013-2729.html
http://support.novell.com/security/cve/CVE-2013-2730.html
http://support.novell.com/security/cve/CVE-2013-2731.html
http://support.novell.com/security/cve/CVE-2013-2732.html
http://support.novell.com/security/cve/CVE-2013-2733.html
http://support.novell.com/security/cve/CVE-2013-2734.html
http://support.novell.com/security/cve/CVE-2013-2735.html
http://support.novell.com/security/cve/CVE-2013-2736.html
http://support.novell.com/security/cve/CVE-2013-2737.html
http://support.novell.com/security/cve/CVE-2013-3337.html
http://support.novell.com/security/cve/CVE-2013-3338.html
http://support.novell.com/security/cve/CVE-2013-3339.html
http://support.novell.com/security/cve/CVE-2013-3340.html
http://support.novell.com/security/cve/CVE-2013-3341.html
http://support.novell.com/security/cve/CVE-2013-3342.html
https://bugzilla.novell.com/819918


< Previous Next >
This Thread
  • No further messages