Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-RU-2013:0989-1: cvsps: Downgrade to 2.1.
openSUSE Recommended Update: cvsps: Downgrade to 2.1.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0989-1
Rating: low
References: #809800
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update downgrades cvsps 3.8 to 2.1 after 3.x doesn't
work with git cvsimport.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-433

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

cvsps-2005.2.1-2.9.1
cvsps-debuginfo-2005.2.1-2.9.1
cvsps-debugsource-2005.2.1-2.9.1


References:

https://bugzilla.novell.com/809800


< Previous Next >
This Thread
  • No further messages