Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-RU-2013:0975-1: digikam: Update to 3.1.0 and an additional fix
openSUSE Recommended Update: digikam: Update to 3.1.0 and an additional fix
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0975-1
Rating: low
References: #814622 #816693
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update fixes the following issues for digikam:
- bnc#814622, kde#311393: fixed detection of certain cameras
- bnc#816693: Update to 3.1.0
+ General
* Remove internal lqr-1 library code. Set only an
optional and external dependency
+ fixes:
* kde#237037: SQLITE : convience copy in digiKam core
[patch]
* kde#257773: Switch to full screen mode crash under
MACOSX
* kde#269033: digikam crashed after startup
* kde#301503: No progress indicator or cancel button
* kde#303217: Cannot preview TIFF files on Mac OS due
to "not enough memory" exceptions
* kde#308696: no thumbnails on first start of
geolocation module for newly imported images
* kde#313902: OSM maps not refreshing
* kde#314260: Large .tif files are not loaded
* kde#314726: digiKam BQM RAW tool doesn't have options
to work in 16 bits and to manage color profiles
* kde#315284: digikam crashes when quitting the program
+ showfoto:
* kde#314697: Print image does not work
+ kipi-plugins:
* kde#295265: Provide hicolor panoramagui icon
* kde#306482: Wrong rotation for images after Piwigo
Export
* kde#311005: "Edit all Metadata" allows to edit
unchecked fields - results in data loss
* kde#314784: imgurtalkerauth.cpp with digikam 3.0
breaks during build
* kde#314836: Panorama plugin segfault with non-ascii
characters in file paths
* kde#315302: TimeAdjust is not shown in Gwenview
[patch]


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-375

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

digikam-3.1.0-1.7.1
digikam-debuginfo-3.1.0-1.7.1
digikam-debugsource-3.1.0-1.7.1
kipi-plugins-3.1.0-1.7.1
kipi-plugins-acquireimage-3.1.0-1.7.1
kipi-plugins-acquireimage-debuginfo-3.1.0-1.7.1
kipi-plugins-debuginfo-3.1.0-1.7.1
kipi-plugins-geolocation-3.1.0-1.7.1
kipi-plugins-geolocation-debuginfo-3.1.0-1.7.1
libkface-devel-3.1.0-1.7.1
libkface1-3.1.0-1.7.1
libkface1-debuginfo-3.1.0-1.7.1
libkgeomap-devel-3.1.0-1.7.1
libkgeomap1-3.1.0-1.7.1
libkgeomap1-debuginfo-3.1.0-1.7.1
libmediawiki-devel-3.1.0-1.7.1
libmediawiki1-3.1.0-1.7.1
libmediawiki1-debuginfo-3.1.0-1.7.1

- openSUSE 12.3 (noarch):

digikam-doc-3.1.0-1.7.1
digikam-lang-3.1.0-1.7.1
kipi-plugins-lang-3.1.0-1.7.1
libkgeomap-lang-3.1.0-1.7.1


References:

https://bugzilla.novell.com/814622
https://bugzilla.novell.com/816693


< Previous Next >
This Thread
  • No further messages