Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-RU-2013:0959-1: moderate: cryptsetup-mkinitrd: reuse passhrase for multiple devices in initrd
openSUSE Recommended Update: cryptsetup-mkinitrd: reuse passhrase for
multiple devices in initrd
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0959-1
Rating: moderate
References: #813863
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This udpate fixes the following issue with
cryptsetup-mkinitrd:
- bnc#813863: reuse passhrase for multiple devices in initrd


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-451

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

cryptsetup-mkinitrd-0_201206151440-3.4.1


References:

https://bugzilla.novell.com/813863


< Previous Next >
This Thread
  • No further messages