Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-RU-2013:0918-1: phonon: Fixes loading of plugins
openSUSE Recommended Update: phonon: Fixes loading of plugins
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0918-1
Rating: low
References:
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This update fixes the following issue with phonon:
- Fixes loading of plugins outside of KDE sessions although
the plugins are installed in the KDE directory


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-445

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

libphonon4-4.6.0-7.4.1
libphonon4-debuginfo-4.6.0-7.4.1
phonon-debugsource-4.6.0-7.4.1
phonon-devel-4.6.0-7.4.1
phonon-devel-debuginfo-4.6.0-7.4.1

- openSUSE 12.3 (x86_64):

libphonon4-32bit-4.6.0-7.4.1
libphonon4-debuginfo-32bit-4.6.0-7.4.1


References:



< Previous Next >
This Thread
  • No further messages