Mailinglist Archive: opensuse-updates (42 mails)

< Previous Next >
openSUSE-SU-2013:0807-1: moderate: update for gnutls
openSUSE Security Update: update for gnutls
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0807-1
Rating: moderate
References: #802651
Cross-References: CVE-2013-1619
Affected Products:
openSUSE 12.2
openSUSE 12.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

Changes in gnutls:
- Fix bug[ bnc#802651] CVE-2013-1619( gnutls): Luck-13
issue Add patch file: CVE-2013-1619.patch


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-428

- openSUSE 12.1:

zypper in -t patch openSUSE-2013-428

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

gnutls-3.0.20-1.4.1
gnutls-debuginfo-3.0.20-1.4.1
gnutls-debugsource-3.0.20-1.4.1
libgnutls-devel-3.0.20-1.4.1
libgnutls-openssl-devel-3.0.20-1.4.1
libgnutls-openssl27-3.0.20-1.4.1
libgnutls-openssl27-debuginfo-3.0.20-1.4.1
libgnutls28-3.0.20-1.4.1
libgnutls28-debuginfo-3.0.20-1.4.1
libgnutlsxx-devel-3.0.20-1.4.1
libgnutlsxx28-3.0.20-1.4.1
libgnutlsxx28-debuginfo-3.0.20-1.4.1

- openSUSE 12.2 (x86_64):

libgnutls-devel-32bit-3.0.20-1.4.1
libgnutls28-32bit-3.0.20-1.4.1
libgnutls28-debuginfo-32bit-3.0.20-1.4.1

- openSUSE 12.1 (i586 x86_64):

gnutls-3.0.3-5.15.1
gnutls-debuginfo-3.0.3-5.15.1
gnutls-debugsource-3.0.3-5.15.1
libgnutls-devel-3.0.3-5.15.1
libgnutls-extra-devel-3.0.3-5.15.1
libgnutls-extra28-3.0.3-5.15.1
libgnutls-extra28-debuginfo-3.0.3-5.15.1
libgnutls-openssl-devel-3.0.3-5.15.1
libgnutls-openssl27-3.0.3-5.15.1
libgnutls-openssl27-debuginfo-3.0.3-5.15.1
libgnutls28-3.0.3-5.15.1
libgnutls28-debuginfo-3.0.3-5.15.1
libgnutlsxx-devel-3.0.3-5.15.1
libgnutlsxx28-3.0.3-5.15.1
libgnutlsxx28-debuginfo-3.0.3-5.15.1

- openSUSE 12.1 (x86_64):

libgnutls-devel-32bit-3.0.3-5.15.1
libgnutls28-32bit-3.0.3-5.15.1
libgnutls28-debuginfo-32bit-3.0.3-5.15.1

- openSUSE 12.1 (ia64):

libgnutls28-debuginfo-x86-3.0.3-5.15.1
libgnutls28-x86-3.0.3-5.15.1


References:

http://support.novell.com/security/cve/CVE-2013-1619.html
https://bugzilla.novell.com/802651


< Previous Next >
This Thread
  • No further messages