Mailinglist Archive: opensuse-updates (111 mails)

< Previous Next >
openSUSE-RU-2013:0694-1: moderate: alsa: fix segmentation fault when openal-soft is used
openSUSE Recommended Update: alsa: fix segmentation fault when openal-soft
is used
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0694-1
Rating: moderate
References: #814250
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


ALSA was updated to fix a segfault with openal-soft
(bnc#814250).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-349

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

alsa-1.0.26-7.5.1
alsa-debugsource-1.0.26-7.5.1
alsa-devel-1.0.26-7.5.1
libasound2-1.0.26-7.5.1
libasound2-debuginfo-1.0.26-7.5.1

- openSUSE 12.3 (x86_64):

alsa-devel-32bit-1.0.26-7.5.1
libasound2-32bit-1.0.26-7.5.1
libasound2-debuginfo-32bit-1.0.26-7.5.1

- openSUSE 12.3 (noarch):

alsa-docs-1.0.26-7.5.1


References:

https://bugzilla.novell.com/814250


< Previous Next >
This Thread
  • No further messages