Mailinglist Archive: opensuse-updates (111 mails)

< Previous Next >
openSUSE-RU-2013:0683-1: moderate: gedit-plugins: embedded terminal not loaded in gedit
openSUSE Recommended Update: gedit-plugins: embedded terminal not loaded in
gedit
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0683-1
Rating: moderate
References: #811434
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


gedit was updated to have the embedded terminal specify
that it needs Vte 2.90. If it happens to load only Vte 0.0,
we end up with Gtk2 and Gtk3 in memory (which the gobject
introspection loader blocks). Fix bnc#811434.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-336

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

gedit-plugins-3.6.1-2.4.1
gedit-plugins-debuginfo-3.6.1-2.4.1
gedit-plugins-debugsource-3.6.1-2.4.1

- openSUSE 12.3 (noarch):

gedit-plugins-lang-3.6.1-2.4.1


References:

https://bugzilla.novell.com/811434


< Previous Next >
This Thread
  • No further messages