Mailinglist Archive: opensuse-updates (111 mails)

< Previous Next >
openSUSE-RU-2013:0673-1: Re-enable the WPA-EAP server certificate probe
openSUSE Recommended Update: Re-enable the WPA-EAP server certificate probe
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0673-1
Rating: low
References: #574266 #798793
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

The patches to probe the WPA-EAP server certificate were
disabled due to upstream changes. Rebase the patches to fix
CVE-2006-7246.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-333

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

NetworkManager-0.9.6.4-5.6.1
NetworkManager-debuginfo-0.9.6.4-5.6.1
NetworkManager-debugsource-0.9.6.4-5.6.1
NetworkManager-devel-0.9.6.4-5.6.1
NetworkManager-gnome-0.9.6.4-2.5.1
NetworkManager-gnome-debuginfo-0.9.6.4-2.5.1
NetworkManager-gnome-debugsource-0.9.6.4-2.5.1
gnome-control-center-3.6.3-3.14.1
gnome-control-center-debuginfo-3.6.3-3.14.1
gnome-control-center-debugsource-3.6.3-3.14.1
gnome-control-center-devel-3.6.3-3.14.1
gnome-control-center-user-faces-3.6.3-3.14.1
libnm-glib-vpn1-0.9.6.4-5.6.1
libnm-glib-vpn1-debuginfo-0.9.6.4-5.6.1
libnm-glib4-0.9.6.4-5.6.1
libnm-glib4-debuginfo-0.9.6.4-5.6.1
libnm-gtk-devel-0.9.6.4-2.5.1
libnm-gtk0-0.9.6.4-2.5.1
libnm-gtk0-debuginfo-0.9.6.4-2.5.1
libnm-util2-0.9.6.4-5.6.1
libnm-util2-debuginfo-0.9.6.4-5.6.1
typelib-1_0-NMClient-1_0-0.9.6.4-5.6.1
typelib-1_0-NetworkManager-1_0-0.9.6.4-5.6.1

- openSUSE 12.3 (x86_64):

NetworkManager-devel-32bit-0.9.6.4-5.6.1
libnm-glib-vpn1-32bit-0.9.6.4-5.6.1
libnm-glib-vpn1-debuginfo-32bit-0.9.6.4-5.6.1
libnm-glib4-32bit-0.9.6.4-5.6.1
libnm-glib4-debuginfo-32bit-0.9.6.4-5.6.1
libnm-util2-32bit-0.9.6.4-5.6.1
libnm-util2-debuginfo-32bit-0.9.6.4-5.6.1

- openSUSE 12.3 (noarch):

NetworkManager-gnome-lang-0.9.6.4-2.5.1
NetworkManager-lang-0.9.6.4-5.6.1
gnome-control-center-branding-upstream-3.6.3-3.14.1
gnome-control-center-lang-3.6.3-3.14.1


References:

https://bugzilla.novell.com/574266
https://bugzilla.novell.com/798793


< Previous Next >
This Thread
  • No further messages