Mailinglist Archive: opensuse-updates (111 mails)

< Previous Next >
openSUSE-RU-2013:0600-1: moderate: patch: Two fixes
openSUSE Recommended Update: patch: Two fixes
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0600-1
Rating: moderate
References: #755136 #794658
Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update fixes the following issues for patch:
- bnc#794658: Only warn when trying to modify read-only
files, instead of failing. This restores compatibility
with older versions of GNU patch.
- bnc#755136: Revert broken upstream commit


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2013-299

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

patch-2.6.1.116-4.4.1
patch-debuginfo-2.6.1.116-4.4.1
patch-debugsource-2.6.1.116-4.4.1


References:

https://bugzilla.novell.com/755136
https://bugzilla.novell.com/794658


< Previous Next >
This Thread
  • No further messages